Inicio / Alerta Temprana / Vulnerabilidades
Suscribirse a INCIBE-CERT - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.incibe-cert.es/feed/vulnerabilities) o Boletines (https://www.incibe-cert.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2021-24259

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The “Elementor Addon Elementsâ€? WordPress Plugin before 1.11.2 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

CVE-2021-24293

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** In the eCommerce module of the NextGEN Gallery Pro WordPress plugin before 3.1.11, there is an action to call get_cart_items via photocrati_ajax , after that the settings[shipping_address][name] is able to inject malicious javascript.

CVE-2021-24260

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The “Livemesh Addons for Elementorâ€? WordPress Plugin before 6.8 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

CVE-2021-31411

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** Insecure temporary directory usage in frontend build functionality of com.vaadin:flow-server versions 2.0.9 through 2.5.2 (Vaadin 14.0.3 through Vaadin 14.5.2), 3.0 prior to 6.0 (Vaadin 15 prior to 19), and 6.0.0 through 6.0.5 (Vaadin 19.0.0 through 19.0.4) allows local users to inject malicious code into frontend resources during application rebuilds.

CVE-2021-24273

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The “Clever Addons for Elementorâ€? WordPress Plugin before 2.1.0 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

CVE-2021-24274

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The Ultimate Maps by Supsystic WordPress plugin before 1.2.5 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue

CVE-2021-24275

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The Popup by Supsystic WordPress plugin before 1.10.5 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue

CVE-2021-24276

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The Contact Form by Supsystic WordPress plugin before 1.7.15 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue

CVE-2021-24255

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The Essential Addons for Elementor Lite WordPress Plugin before 4.5.4 has two widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, both via a similar method.

CVE-2021-24262

Gravedad: 
Sin asignar
Fecha publicación : 
05/05/2021
Última modificación: 
05/05/2021
Descripción:  
*** Pendiente de traducción *** The “WooLentor – WooCommerce Elementor Addons + Builderâ€? WordPress Plugin before 1.8.6 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Páginas