Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-40089

Vulnerabilidad en un archivo PHP en Simple College Website (CVE-2022-40089)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Sin asignar
Fecha publicación : 
22/09/2022
Última modificación: 
26/09/2022
Descripción
Una vulnerabilidad de inclusión de archivos remotos (RFI) en Simple College Website versión v1.0 permite a atacantes ejecutar código arbitrario por medio de un archivo PHP diseñado. Esta vulnerabilidad puede aprovecharse cuando la directiva allow_url_include está habilitada
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:a:simple_college_website_project:simple_college_website:1.0:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos