Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-37770

Vulnerabilidad en el archivo linemerger.cpp en la función LineMerger::GetNextLowpassLine en libjpeg (CVE-2022-37770)

Tipo: 
Consumo de recursos no controlado (Agotamiento de recursos)
Gravedad: 
Sin asignar
Fecha publicación : 
18/08/2022
Última modificación: 
20/08/2022
Descripción
Se ha detectado que libjpeg commit 281daa9 contiene un fallo de segmentación por la función LineMerger::GetNextLowpassLine en el archivo linemerger.cpp. Esta vulnerabilidad permite a atacantes causar una Denegación de Servicio (DoS) por medio de un archivo diseñado.
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:a:jpeg:libjpeg:-:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos