Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-35493

Vulnerabilidad en el parámetro get_products?search en eShop - Multipurpose Ecommerce Store Website (CVE-2022-35493)

Tipo: 
Neutralización incorrecta de la entrada durante la generación de la página web (Cross-site Scripting)
Gravedad: 
Sin asignar
Fecha publicación : 
08/08/2022
Última modificación: 
12/08/2022
Descripción
Una vulnerabilidad de tipo Cross-site scripting (XSS) en el parse de la búsqueda json y la respuesta json en wrteam.in, eShop - Multipurpose Ecommerce Store Website versión 3.0.4, permite a atacantes remotos inyectar script web o HTML arbitrario por medio del parámetro get_products?search
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:a:wrteam:eshop_-_ecommerce_\/_store_website:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos