Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-31937

Vulnerabilidad en el router inalámbrico Netgear N300 wnr2000v4 (CVE-2022-31937)

Tipo: 
Escritura fuera de límites
Gravedad: 
Sin asignar
Fecha publicación : 
22/09/2022
Última modificación: 
23/09/2022
Descripción
Se ha detectado que el router inalámbrico Netgear N300 wnr2000v4 versión V1.0.0.70, contiene un desbordamiento de pila por strcpy en uhttpd
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:o:netgear:wnr2000v4_firmware:1.0.0.70:*:*:*:*:*:*:*
  • cpe:2.3:h:netgear:wnr2000v4:-:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos