Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-31248

Vulnerabilidad en spacewalk-java de SUSE Manager Server (CVE-2022-31248)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Media
Fecha publicación : 
22/06/2022
Última modificación: 
30/06/2022
Descripción
Una vulnerabilidad de discrepancia de respuesta observable en spacewalk-java de SUSE Manager Server versión 4.1, SUSE Manager Server versiones 4.2, permite a atacantes remotos detectar nombres de usuario válidos. Este problema afecta a: SUSE Manager Server versiones 4.1 spacewalk-java anteriores a 4.1.46-1. SUSE Manager Server versiones 4.2 spacewalk-java anteriores a la 4.2.37-1
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:suse:manager_server:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos