Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-3071

Vulnerabilidad en Tab Strip en Google Chrome en Chrome OS (CVE-2022-3071)

Tipo: 
Utilización después de liberación
Gravedad: 
Sin asignar
Fecha publicación : 
26/09/2022
Última modificación: 
27/10/2022
Descripción
Un uso de memoria previamente liberada en Tab Strip en Google Chrome en Chrome OS, Lacros versiones anteriores a 105.0.5195.52, permitía a un atacante remoto que convenciera a un usuario de participar en interacciones específicas de la Interfaz de Usuario explotar potencialmente una corrupción de la pila por medio de una interacción de interfaz de usuario diseñada.
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:o:google:linux_and_chrome_os:-:*:*:*:*:*:*:*
  • cpe:2.3:o:google:chrome_os:-:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:*
  • cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos