Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-22393

Vulnerabilidad en IBM WebSphere Application Server Liberty (CVE-2022-22393)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Sin asignar
Fecha publicación : 
13/05/2022
Última modificación: 
13/05/2022
Descripción
IBM WebSphere Application Server Liberty versiones 17.0.0.3 hasta 22.0.0.5 , con la funcionalidad adminCenter-1.0 configurada, podría permitir a un usuario autenticado emitir una petición para obtener el estado de los puertos HTTP/HTTPS a los que accede el servidor de aplicaciones. IBM X-Force ID: 222078
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Referencias a soluciones, herramientas e información
Explicación de los campos