Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-21139

Vulnerabilidad en algunos productos Intel(R) PROSet/Wireless WiFi (CVE-2022-21139)

Tipo: 
Fortaleza de cifrado inadecuada
Gravedad: 
Sin asignar
Fecha publicación : 
18/08/2022
Última modificación: 
22/08/2022
Descripción
Una intensidad de cifrado inapropiada para algunos productos Intel(R) PROSet/Wireless WiFi puede permitir que un usuario no autenticado permita potencialmente una escalada de privilegios por medio del acceso adyacente.
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Productos y versiones vulnerables
  • cpe:2.3:o:intel:wireless-ac_9560_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wireless-ac_9462_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wireless-ac_9461_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wireless-ac_9260_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wi-fi_6e_ax411_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wi-fi_6e_ax211_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wi-fi_6_ax201_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:wi-fi_6_ax200_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:o:intel:proset_wi-fi_6e_ax210_firmware:*:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wireless-ac_9560:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wireless-ac_9462:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wireless-ac_9461:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wireless-ac_9260:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wi-fi_6e_ax411:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wi-fi_6e_ax211:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wi-fi_6_ax201:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:wi-fi_6_ax200:-:*:*:*:*:*:*:*
  • cpe:2.3:h:intel:proset_wi-fi_6e_ax210:-:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos