Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-1358

Vulnerabilidad en cnMaestro On-Premise (CVE-2022-1358)

Tipo: 
Neutralización incorrecta de elementos especiales usados en un comando SQL (Inyección SQL)
Gravedad: 
Media
Fecha publicación : 
17/05/2022
Última modificación: 
06/06/2022
Descripción
El On-Premise afectado es vulnerable a una exfiltración de datos mediante la neutralización inapropiada de elementos especiales usados en un comando SQL. Esto podría permitir a un atacante exfiltrar y volcar todos los datos contenidos en la base de datos de cnMaestro
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:cambiumnetworks:cnmaestro:3.0.3:*:*:*:on_premises:*:*:*
  • cpe:2.3:o:cambiumnetworks:cnmaestro:3.0.0:*:*:*:on_premises:*:*:*
  • cpe:2.3:o:cambiumnetworks:cnmaestro:2.4.2:*:*:*:on_premises:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos