Inicio / Alerta Temprana / Vulnerabilidades / CVE-2022-1356

Vulnerabilidad en cnMaestro (CVE-2022-1356)

Tipo: 
Neutralización incorrecta de elementos especiales usados en un comando de sistema operativo (Inyección de comando de sistema operativo)
Gravedad: 
Alta
Fecha publicación : 
17/05/2022
Última modificación: 
06/06/2022
Descripción
cnMaestro es vulnerable a una escalada de privilegios local. Por defecto, un usuario no presenta privilegios de root. Sin embargo, un usuario puede ejecutar scripts como sudo, lo que podría permitir a un atacante alcanzar privilegios de root cuando ejecute scripts de usuario fuera de los comandos permitidos
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: Compromiso total de la integridad del sistema + Compromiso total de la confidencialidad del sistema + Compromiso total de la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:cambiumnetworks:cnmaestro:3.0.3:*:*:*:on_premises:*:*:*
  • cpe:2.3:o:cambiumnetworks:cnmaestro:3.0.0:*:*:*:on_premises:*:*:*
  • cpe:2.3:o:cambiumnetworks:cnmaestro:2.4.2:*:*:*:on_premises:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos