Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-44529

Vulnerabilidad en Ivanti EPM Cloud Services Appliance (CSA) (CVE-2021-44529)

Tipo: 
Control incorrecto de generación de código (Inyección de código)
Gravedad: 
Alta
Fecha publicación : 
08/12/2021
Última modificación: 
10/12/2021
Descripción
Una vulnerabilidad de inyección de código en Ivanti EPM Cloud Services Appliance (CSA) permite a un usuario no autenticado ejecutar código arbitrario con permisos limitados (nobody)
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: Afecta parcialmente a la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:ivanti:endpoint_manager_cloud_services_appliance:4.6:-:*:*:*:*:*:*
  • cpe:2.3:a:ivanti:endpoint_manager_cloud_services_appliance:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos