Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-43268

Vulnerabilidad en un paquete en el componente IKE en VxWorks (CVE-2021-43268)

Tipo: 
Doble liberación
Gravedad: 
Media
Fecha publicación : 
24/11/2021
Última modificación: 
27/11/2021
Descripción
Se ha detectado un problema en VxWorks versiones 6.9 a 7. En el componente IKE, un paquete específicamente diseñado puede conllevar a una lectura más allá del final de un búfer, o una doble liberación
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + No hay impacto en la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:windriver:vxworks:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos