Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-40313

Vulnerabilidad en el parámetro pwg_token en el archivo /admin/batch_manager_global.php en Piwigo (CVE-2021-40313)

Tipo: 
Neutralización incorrecta de elementos especiales usados en un comando SQL (Inyección SQL)
Gravedad: 
Media
Fecha publicación : 
06/12/2021
Última modificación: 
07/12/2021
Descripción
Se ha detectado que Piwigo versión v11.5, contiene una vulnerabilidad de inyección SQL por medio del parámetro pwg_token en el archivo /admin/batch_manager_global.php
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No disponible
Tipo de impacto: Afecta parcialmente a la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:piwigo:piwigo:11.5.0:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos