Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-25645

Vulnerabilidad en los archivos cbcollect_info.log, debug.log, ns_couchdb.log, indexer.log y stats.log en Couchbase Server (CVE-2021-25645)

Tipo: 
Almacenamiento de información sensible en texto claro
Gravedad: 
Baja
Fecha publicación : 
10/05/2021
Última modificación: 
24/05/2021
Descripción
Se detectó un problema en Couchbase Server versiones anteriores a 6.0.5, 6.1.x hasta versiones 6.5.x anteriores a 6.5.2 y versiones 6.6.x anteriores a 6.6.1. Un usuario interno con privilegios de administrador, @ns_server, filtra las credenciales en texto sin cifrar en los archivos cbcollect_info.log, debug.log, ns_couchdb.log, indexer.log y stats.log. NOTA: la actualización del producto no soluciona automáticamente las filtraciones que ocurrieron en el pasado
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:couchbase:couchbase_server:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos