Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-25269

Vulnerabilidad en el componente HMPA de Sophos Intercept X Advanced y Sophos Intercept X Advanced for Server, Sophos Exploit Prevention (CVE-2021-25269)

Tipo: 
Ruta de búsqueda o elemento sin entrecomillar
Gravedad: 
Baja
Fecha publicación : 
26/11/2021
Última modificación: 
03/12/2021
Descripción
Un administrador local podría evitar que el servicio HMPA sea iniciado a pesar de la protección contra manipulaciones mediante una vulnerabilidad de ruta de servicio no citada en el componente HMPA de Sophos Intercept X Advanced y Sophos Intercept X Advanced for Server versiones anteriores a 2.0.23, así como Sophos Exploit Prevention versiones anteriores a 3.8.3
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + No hay impacto en la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:sophos:intercept_x_for_server:*:*:*:*:*:*:*:*
  • cpe:2.3:a:sophos:intercept_x_endpoint:*:*:*:*:*:*:*:*
  • cpe:2.3:a:sophos:exploit_prevention:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos