Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-25252

Vulnerabilidad en un archivo en la API Virus Scan (VSAPI) y el Advanced Threat Scan Engine (ATSE) de Trend Micro (CVE-2021-25252)

Tipo: 
Consumo de recursos no controlado (Agotamiento de recursos)
Gravedad: 
Media
Fecha publicación : 
03/03/2021
Última modificación: 
24/03/2021
Descripción
La API Virus Scan (VSAPI) y el Advanced Threat Scan Engine (ATSE) de Trend Micro, son susceptibles a una vulnerabilidad de agotamiento de la memoria que puede conllevar a una denegación de servicio o a un congelamiento del sistema si es explotada por un atacante usando un archivo especialmente diseñado
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + No hay impacto en la confidencialidad del sistema + Compromiso total de la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:netapp:cluster_data_ontap:-:*:*:*:*:*:*:*
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  • cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
  • cpe:2.3:o:apple:mac_os:-:*:*:*:*:*:*:*
  • cpe:2.3:h:emc:celerra_network_attached_storage:-:*:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:worry-free_business_security:10.1:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:serverprotect_for_storage:6.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:serverprotect_for_network_appliance_filers:5.8:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:serverprotect:5.8:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:scanmail_for_ibm_domino:5.8:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:scanmail_for_exchange:14.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:safe_lock:1.1:-:*:*:txone:*:*:*
  • cpe:2.3:a:trendmicro:portal_protect:2.6:*:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:officescan:-:*:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:interscan_web_security_virtual_appliance:6.5:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:interscan_messaging_security_virtual_appliance:9.1:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_security:20.0:-:*:*:long_term_support:*:*:*
  • cpe:2.3:a:trendmicro:deep_security:12.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_security:11.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_security:10.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_discovery_inspector:3.8:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_discovery_email_inspector:2.5:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:deep_discovery_analyzer:5.1:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:control_manager:7.0:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:cloud_edge:5.0:*:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:apex_one:2019:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:apex_one:-:-:*:*:*:*:*:*
  • cpe:2.3:a:trendmicro:apex_central:2019:-:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos