Inicio / Alerta Temprana / Vulnerabilidades / CVE-2021-22957

Vulnerabilidad en la aplicación UniFi Protect (CVE-2021-22957)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Sin asignar
Fecha publicación : 
24/11/2021
Última modificación: 
24/11/2021
Descripción
Una vulnerabilidad de intercambio de recursos entre orígenes (CORS) encontrada en la aplicación UniFi Protect versión 1.19.2 y anteriores, permite que un actor malicioso que haya convencido a un usuario con privilegios de acceder a una URL con código malicioso se haga con la cuenta de dicho usuario. Esta vulnerabilidad se ha corregido en la aplicación UniFi Protect versión 1.20.0 y posteriores
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Referencias a soluciones, herramientas e información
Explicación de los campos