Inicio / Alerta Temprana / Vulnerabilidades / CVE-2020-25185

Vulnerabilidad en el IP150 dr Paradox (CVE-2020-25185)

Tipo: 
Copia de búfer sin comprobación del tamaño de entrada (Desbordamiento de búfer clásico)
Gravedad: 
Sin asignar
Fecha publicación : 
21/11/2020
Última modificación: 
23/11/2020
Descripción
El producto afectado es vulnerable a cinco desbordamientos de búfer posteriores a la autenticación, lo que puede permitir a un usuario que haya iniciado sesión ejecutar remotamente código arbitrario en el IP150 (versiones de firmware 5.02.09)
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Referencias a soluciones, herramientas e información
Explicación de los campos