Inicio / Alerta Temprana / Vulnerabilidades / CVE-2020-20739

Vulnerabilidad en la biblioteca /libvips/libvips/deprecated/im_vips2dz.c en la función im_vips2dz en libvips (CVE-2020-20739)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Media
Fecha publicación : 
20/11/2020
Última modificación: 
08/12/2020
Descripción
En la función im_vips2dz en la biblioteca /libvips/libvips/deprecated/im_vips2dz.c en libvips versiones anteriores a 8.8.2, presenta una variable no inicializada que puede causar la filtración de la ruta del servidor remoto o la dirección de pila
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*
  • cpe:2.3:a:libvips_project:libvips:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos