Inicio / Alerta Temprana / Vulnerabilidades / CVE-2019-9849

Vulnerabilidad en stealth mode en LibreOffice de Document Foundation (CVE-2019-9849)

Tipo: 
Revelación de información
Gravedad: 
Media
Fecha publicación : 
17/07/2019
Última modificación: 
15/08/2019
Descripción
LibreOffice presenta un "stealth mode" en el que solo los documentos desde ubicaciones consideradas "trusted" pueden recuperar recursos remotos. Este modo no es el modo por defecto, pero puede ser habilitado por los usuarios que desean desactivar la capacidad de LibreOffice de incluir recursos remotos dentro de un documento. Existía un fallo donde se omitían los gráficos con viñetas de esta protección anterior la versión 6.2.5. Este problema afecta: a LibreOffice versiones anteriores a 6.2.5, de Document Foundation.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No disponible
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:fedoraproject:fedora:30:*:*:*:*:*:*:*
  • cpe:2.3:o:canonical:ubuntu_linux:19.04:*:*:*:*:*:*:*
  • cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:*
  • cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*
  • cpe:2.3:a:libreoffice:libreoffice:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos