Inicio / Alerta Temprana / Vulnerabilidades / CVE-2019-16759

Vulnerabilidad en el archivo ajax/render/widget_php en el parámetro widgetConfig[code] en vBulletin (CVE-2019-16759)

Tipo: 
Validación incorrecta de entrada
Gravedad: 
Alta
Fecha publicación : 
24/09/2019
Última modificación: 
19/08/2020
Descripción
vBulletin versiones 5.x hasta 5.5.4, permite la ejecución de comandos remota por medio del parámetro widgetConfig[code] en una petición routestring del archivo ajax/render/widget_php.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: Afecta parcialmente a la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:vbulletin:vbulletin:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos