Inicio / Alerta Temprana / Vulnerabilidades / CVE-2019-10720

Vulnerabilidad en la cookie theme en BlogEngine.NET (CVE-2019-10720)

Tipo: 
Limitación incorrecta de nombre de ruta a un directorio restringido (Path Traversal)
Gravedad: 
Media
Fecha publicación : 
21/06/2019
Última modificación: 
23/06/2019
Descripción
BlogEngine.NET versión 3.3.7.0 y anteriores, permiten el Salto de Directorio (Directory Traversal) y la Ejecución de Código Remota por medio de la cookie theme hacia el administrador de archivos. NOTA: este problema existe debido a una solución incompleta para CVE-2019-6714.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No disponible
Tipo de impacto: Afecta parcialmente a la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:dotnetblogengine:blogengine.net:*:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos