Inicio / Alerta Temprana / Vulnerabilidades / CVE-2018-6396

Vulnerabilidad en el componente Google Map Landkarten para Joomla! (CVE-2018-6396)

Tipo: 
No disponible / Otro tipo
Gravedad: 
Alta
Fecha publicación : 
17/02/2018
Última modificación: 
05/03/2018
Descripción
Existe inyección SQL en el componente Google Map Landkarten hasta la versión 4.2.3 para Joomla! mediante los parámetros cid o id en una acción layout=form_markers o el parámetro map en una acción layout=default.
Impacto
Vector de acceso: No disponible
Complejidad de Acceso: No disponible
Autenticación: No disponible
Tipo de impacto: No disponible
Explicación de los campos