Inicio / Alerta Temprana / Vulnerabilidades / CVE-2018-16866

Vulnerabilidad en systemd-journald (CVE-2018-16866)

Tipo: 
Lectura fuera de límites
Gravedad: 
Baja
Fecha publicación : 
11/01/2019
Última modificación: 
11/03/2019
Descripción
Se ha descubierto una lectura fuera de límites en systemd-journald en la forma en la que analiza mensajes de registro que terminan con dos puntos ":". Un atacante local puede emplear este error para divulgar datos de la memoria del proceso. Son vulnerables las versiones desde la v221 hasta la v239.
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • Debian Debian Linux 9.0
  • Canonical Ubuntu Linux 18.10
  • Canonical Ubuntu Linux 18.04 ~~lts~~~
  • Canonical Ubuntu Linux 16.04 ~~lts~~~
  • Netapp Element Software
  • Netapp Active Iq Performance Analytics Services -
  • Freedesktop Systemd 233
Referencias a soluciones, herramientas e información
Explicación de los campos