Inicio / Alerta Temprana / Vulnerabilidades / CVE-2018-15439

Vulnerabilidad en Cisco Small Business Switches (CVE-2018-15439)

Tipo: 
Credenciales embebidas en el software
Gravedad: 
Crítica
Fecha publicación : 
08/11/2018
Última modificación: 
11/12/2018
Descripción
Una vulnerabilidad en el software Cisco Small Business Switches podría permitir que un atacante remoto no autenticado omita el mecanismo de autenticación de usuarios de un dispositivo afectado. La vulnerabilidad existe porque, en determinadas circunstancias, el software afectado habilita una cuenta de usuario privilegiado sin notificar a los administradores del sistema. Un atacante podría explotar esta vulnerabilidad usando esta cuenta para iniciar sesión en un dispositivo afectado y ejecutar comandos con derechos de administrador total. Cisco no ha publicado ninguna actualización de software que solucione esta vulnerabilidad. Este aviso se actualizará con información de software solucionado cuando dicho software esté disponible. Existe una alternativa para solucionar esta vulnerabilidad.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Media
Autenticación: No requerida para explotarla
Tipo de impacto: Compromiso total de la integridad del sistema + Compromiso total de la confidencialidad del sistema + Compromiso total de la disponibilidad del sistema
Productos y versiones vulnerables
  • Cisco Small Business Switches -
Referencias a soluciones, herramientas e información
Explicación de los campos