Inicio / Alerta Temprana / Vulnerabilidades / CVE-2014-2264

Vulnerabilidad en Synology DiskStation Manager (CVE-2014-2264)

Tipo: 
Gestión de credenciales
Gravedad: 
Alta
Fecha publicación : 
02/03/2014
Última modificación: 
03/03/2014
Descripción
El módulo OpenVPN en Synology DiskStation Manager (DSM) 4.3-3810 actualización 1 tiene una contraseña root embebida de synopass, lo que facilita a atacantes remotos obtener acceso a través de una sesión VPN.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + Compromiso total de la confidencialidad del sistema + No hay impacto en la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:synology:diskstation_manager:4.3-3810:1:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos