Inicio / Alerta Temprana / Vulnerabilidades / CVE-2012-1598

Vulnerabilidad en Joomla! (CVE-2012-1598)

Tipo: 
Permisos, privilegios y/o control de acceso
Gravedad: 
Alta
Fecha publicación : 
03/12/2012
Última modificación: 
04/12/2012
Descripción
Joomla! v1.5.x antes de 1.5.26 tiene un impacto no especificado y vectores de ataque relacionados con una "aleatoriedad insuficiente" y una "vulnerabilidad de restablecimiento de contraseña".
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: Afecta parcialmente a la integridad del sistema + Afecta parcialmente a la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:joomla:joomla\!:1.5.9:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.8:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.7:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.6:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.5:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.4:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.3:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.2:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.25:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.24:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.23:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.22:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.21:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.20:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.1:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.19:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.18:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.17:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.16:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.15:rc:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.15:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.14:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.13:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.12:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.11:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.10:*:*:*:*:*:*:*
  • cpe:2.3:a:joomla:joomla\!:1.5.0:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Explicación de los campos