Inicio / Alerta Temprana / Vulnerabilidades / CVE-2002-0125

CVE-2002-0125

Tipo: 
No disponible / Otro tipo
Gravedad: 
Alta
Fecha publicación : 
25/03/2002
Última modificación: 
10/09/2008
Descripción
Buffer overflow en ClanLib library 0.5 que puede permitir que usuarios locales ejecuten código arbitrario en los juegos que usan la librería, como (1) Super Methane Brothers, (2) Star War, (3) Kwirk, (4) Clankanoid, ay otros, vía variable larga de HOME.
Impacto
Vector de acceso: Local
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: Compromiso total de la integridad del sistema + Compromiso total de la confidencialidad del sistema + Compromiso total de la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:a:clanlib:clanlib:0.5:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos