Inicio / Alerta Temprana / Vulnerabilidades / CVE-2000-1107

CVE-2000-1107

Tipo: 
No disponible / Otro tipo
Gravedad: 
Media
Fecha publicación : 
09/01/2001
Última modificación: 
09/10/2017
Descripción
*** Pendiente de traducción *** in.identd ident server in SuSE Linux 6.x and 7.0 allows remote attackers to cause a denial of service via a long request, which causes the server to access a NULL pointer and crash.
Impacto
Vector de acceso: A través de red
Complejidad de Acceso: Baja
Autenticación: No requerida para explotarla
Tipo de impacto: No hay impacto en la integridad del sistema + No hay impacto en la confidencialidad del sistema + Afecta parcialmente a la disponibilidad del sistema
Productos y versiones vulnerables
  • cpe:2.3:o:suse:suse_linux:7.0:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:suse_linux:6.4:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:suse_linux:6.3:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:suse_linux:6.2:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:suse_linux:6.1:*:*:*:*:*:*:*
  • cpe:2.3:o:suse:suse_linux:6.0:*:*:*:*:*:*:*
Para consultar la lista completa de productos y versiones ver esta página
Referencias a soluciones, herramientas e información
Explicación de los campos