Inicio / Alerta Temprana / Bitácora Ciberseguridad / Vulnerabilidad en GoAhead podría afectar a miles de dispositivos IoT

Vulnerabilidad en GoAhead podría afectar a miles de dispositivos IoT

18/12/2017

Investigadores de la firma australiana Elttam han hecho pública una vulnerabilidad en el servidor web de GoAhead, un servidor que, debido a sus características, es ampliamente utilizado en miles de dispositivos IoT, routers, impresoras y otros equipos de red. Se estima que podrían estar afectados entre 500.000 y 700.000 equipos en todo el mundo.

La vulnerabilidad en GoAhead podría poner en riesgo estos dispositivos permitiendo la ejecución remota de código en todas las versiones del servidor web inferiores a la 3.6.5, siempre que el soporte CGI se encuentre habilitado y un programa CGI esté dinámicamente vinculado, una opción de configuración bastante habitual.

Los creadores de este servidor web, EmbedThis Software, han informado de la publicación de un parche que da solución a este problema.

Etiquetas: