Inicio / Alerta Temprana / Bitácora Ciberseguridad / Encontradas vulnerabilidades en dispositivos inalámbricos de Logitech

Encontradas vulnerabilidades en dispositivos inalámbricos de Logitech

08/07/2019

El investigador de ciberseguridad Marcus Mengs ha detectado cuatro vulnerabilidades que afectan a diversos dispositivos inalámbricos de Logitech que empleen las interfaces USB Unifying, o variantes de esta tecnología, como algunos dispositivos Lightspeed, tecnologías propias desarrolladas por la compañía.

Un atacante podría interceptar las comunicaciones entre los dispositivos, controlar el dispositivo, hacer funciones del keylogger o incluso realizar acciones en el sistema con permisos de usuario. 

Para realizar estas acciones, el usuario malintencionado necesita acceso físico al dispositivo. Mientras se está desarrollando la actualización que mitiga algunas de estas vulnerabilidades, desde Logitech recomiendan no dejar desatendidos los dispositivos afectados. 

Está previsto que en agosto publiquen un parche que solucione dos de las cuatro vulnerabilidades, mientras que las otras dos no dispondrán de actualización. Según declaraciones oficiales de Logitech, estas vulnerabilidades son complicadas de explotar, y un posible parche repercutiría negativamente en el rendimiento de los dispositivos.
 

Etiquetas: