Inicio / Alerta Temprana / Avisos Seguridad / vulnerabilidades en el kernel de Linux afectan a varias versiones de Ubuntu

vulnerabilidades en el kernel de Linux afectan a varias versiones de Ubuntu

Fecha de publicación: 
09/02/2010
Importancia: 
3 - Media
Recursos afectados: 
  • Ubuntu 6.06 LTS
  • Ubuntu 8.04 LTS
  • Ubuntu 8.10
  • Ubuntu 9.04
  • Ubuntu 9.10
Descripción: 

Se han publicado varias vulnerabilidades del kernel de Linux que afectan a distintas versiones de Ubuntu. Ya están disponibles las actualizaciones para esas vulnerabilidades.

Impacto: 

Un atacante que explotara estas vulnerabilidades podría llegar a conseguir:

  • Escalada de privilegios.
  • Consumo elevado de tráfico de red.
  • Fallos en el sistema de archivos.
  • Permitir el acceso completo al sistema.
Solución: 

Si no se ha actualizado ya, actualizar el kernel del sistema, según la versión de Ubuntu a la indicada por Canonical:

  • Ubuntu 6.06 LTS a la versión 2.6.15-55.82
  • Ubuntu 8.04 LTS a la versión 2.6.24-27.65
  • Ubuntu 8.10 a la versión 2.6.28-17.45
  • Ubuntu 9.04 a la versión 2.6.28-18.59
  • Ubuntu 9.10 a la versión 2.6.31-19.56

NOTA: Se puede comprobar la versión del Kernell del sistema con el comando "uname -r" desde una consola.