Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad en productos TIBCO

Vulnerabilidad en productos TIBCO

Fecha de publicación: 
14/08/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • TIBCO LogLogic Enterprise Virtual Appliance versiones 6.2.1 y anteriores,
  • TIBCO LogLogic Log Management Intelligence versiones 6.2.1 y anteriores,
  • Las siguientes dispositivos:
    • TIBCO LogLogic LX825 Appliance 0.0.004,
    • TIBCO LogLogic LX1025 Appliance 0.0.004,
    • TIBCO LogLogic LX4025 Appliance 0.0.004,
    • TIBCO LogLogic MX3025 Appliance 0.0.004,
    • TIBCO LogLogic MX4025 Appliance 0.0.004,
    • TIBCO LogLogic ST1025 Appliance 0.0.004,
    • TIBCO LogLogic ST2025-SAN Appliance 0.0.004,
    • TIBCO LogLogic ST4025 Appliance 0.0.004 con TIBCO LogLogic Log Management Intelligence, versiones 6.2.1 y anteriores,
    • TIBCO LogLogic LX1035 Appliance 0.0.005,
    • TIBCO LogLogic LX1025R1 Appliance 0.0.004,
    • TIBCO LogLogic LX1025R2 Appliance 0.0.004,
    • TIBCO LogLogic LX4025R1 Appliance 0.0.004,
    • TIBCO LogLogic LX4025R2 Appliance 0.0.004,
    • TIBCO LogLogic LX4035 Appliance 0.0.005,
    • TIBCO LogLogic ST2025-SANR1 Appliance 0.0.004,
    • TIBCO LogLogic ST2025-SANR2 Appliance 0.0.004,
    • TIBCO LogLogic ST2035-SAN Appliance 0.0.005,
    • TIBCO LogLogic ST4025R1 Appliance 0.0.004,
    • TIBCO LogLogic ST4025R2 Appliance 0.0.004,
    • TIBCO LogLogic ST4035 Appliance 0.0.005 con TIBCO LogLogic Log Management Intelligence, versiones 6.2.1 y anteriores.
  • El componente web server.
Descripción: 

TIBCO ha publicado múltiples vulnerabilidades en sus productos que podrían permitir ataques XSS y CSRF.

Solución: 
  • Actualizar a las versiones:
    • TIBCO LogLogic Enterprise Virtual Appliance 6.3.0 o superior.
    • TIBCO LogLogic Log Management Intelligence 6.3.0 o superior.
    • Appliance 6.2.1_02 o versión superior compatible (anterior a la 6.3.0).
    • Appliance 6.3.0 o superior.
Detalle: 
  • Múltiples vulnerabilidades podrían permitir a un atacante, no autenticado, realizar funciones administrativas desde la interfaz web del componente afectado mediante ataques cross-site scripting (XSS) persistentes y reflejados, así como ataques de cross-site request forgery (CSRF).

Encuesta valoración