Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad de inyección SQL en dispositivos de acceso remoto SRA y SMA de SonicWall

Vulnerabilidad de inyección SQL en dispositivos de acceso remoto SRA y SMA de SonicWall

Fecha de publicación: 
14/07/2021
Importancia: 
5 - Crítica
Recursos afectados: 

SonicWall SSLVPN SMA/SRA con versiones 8.x, 9.0.0.10-26sv o anteriores.

Descripción: 

SonicWall ha informado de una vulnerabilidad inyección SQL que permitiría a un atacante obtener acceso a los dispositivos afectados y acceder a las credenciales de los mismos. Esta vulnerabilidad afectaría a dispositivos SMA/SRA con versiones 8.x, que se encuentran actualmente fuera de su vida útil.

Adicionalmente SonicWall ha informado del conocimiento a través de una colaboración con terceros de confianza, de una inminente campaña de ransomware para aprovechar esta vulnerabilidad, recomendando encarecidamente que las organizaciones que todavía utilizan firmware 8.x revisen la información publicada en su página web, y tomen acciones de inmediato.

Solución: 

SonicWall recomienda a los usuarios de dispositivos SMA/SRA con versiones 8.x actualizar su firmware o desconectar sus dispositivos y restablecer las contraseñas. En el resto de dispositivos se recomienda actualizar a la versión 9.0.0.10-28sv y superior.

Detalle: 

SonicWall ha conocido una vulnerabilidad informada por CrowdStrike de neutralización inadecuada de un comando SQL, lo que provocaría una inyección SQL en sus dispositivos SRA y SMA, y que afectaría a todas las versiones anteriores a 10.2.0.7 y 9.0.0.10, incluyendo dispositivos al final de su vida útil o con versiones 8.x. Esta vulnerabilidad además podría estar siendo explotada de manera activa y SonicWall ha informado de una inminente campaña de ransomware para aprovechar esta vulnerabilidad.

Encuesta valoración