Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad de inyección OGNL en productos Confluence de Atlassian

Vulnerabilidad de inyección OGNL en productos Confluence de Atlassian

Fecha de publicación: 
27/08/2021
Importancia: 
5 - Crítica
Recursos afectados: 

Confluence Server y Confluence Data Center, versiones:

  • anteriores a la 6.13.23;
  • de la 6.14.0 a la 7.4.11;
  • de la 7.5.0 a la 7.11.6;
  • de la 7.12.0 a la 7.12.5.
Descripción: 

El investigador Benny Jacob (SnowyOwl) ha reportado a Atlassian una vulnerabilidad de severidad crítica que podría permitir a un atacante, autenticado o no, la ejecución de código arbitrario.

Solución: 

Actualizar a la versión 6.13.23, 7.4.11, 7.11.6, 7.12.5 o 7.13.0, según indica el aviso del fabricante.

Detalle: 

Una vulnerabilidad de inyección OGNL podría permitir a un atacante autenticado, o no autenticado en algunos casos, la ejecución de código arbitrario. Se ha asignado el identificador CVE-2021-26084 para esta vulnerabilidad.

Encuesta valoración