Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad de escalada de privilegios en IBM InfoSphere Information Server

Vulnerabilidad de escalada de privilegios en IBM InfoSphere Information Server

Fecha de publicación: 
07/05/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • IBM InfoSphere Information Server, versión 11.7.1
  • IBM InfoSphere Information Server en Cloud, versión 11.7.1
Descripción: 

En IBM InfoSphere Information Server se ha detectado una vulnerabilidad de escalada de privilegios.

Solución: 
  • IBM no ha publicado una solución para esta vulnerabilidad. Sin embargo, se pueden seguir los pasos descritos en la sección Workarounds and Mitigations del aviso del fabricante para securizar el entorno de trabajo.
Detalle: 
  • Los contenedores de IBM InfoSphere Information Server son vulnerables a una escalada de privilegios debido a un componente configurado de forma insegura. Se ha reservado el identificador CVE-2019-4185 para esta vulnerabilidad.

Encuesta valoración