Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad en Firefox 3.6

Vulnerabilidad en Firefox 3.6

Fecha de publicación: 
19/02/2010
Importancia: 
3 - Media
Recursos afectados: 

Mozilla Firefox 3.6 sobre Windows XP y Windows Vista.

Descripción: 

Se ha publicado un exploit para Firefox 3.6 que funciona sobre las instalaciones por defecto sobre Windows XP y Vista.

Impacto: 

La explotación de esta vulnerabilidad, provoca la ejecución de código remoto en el sistema afectado.

Solución: 

Como aún no se ha publicado una actualización de seguridad, la mejor forma de protegerse es utilizar en la medida de lo posible otro navegador.

Detalle: 

Se ha desarrollado un código de ataque que explota una vulnerabilidad en la última versión del Mozilla Firefox.

La explotación de esta vulnerabilidad, provoca una corrupción de memoria dinámica, con lo que deja el sistema expuesto.

De momento. el exploit se ha publicado en herramientas para expertos en seguridad, pero no es descartable que comience a explotarse próximamente.