Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad en el kernel de Linux relacionada con WiFi

Vulnerabilidad en el kernel de Linux relacionada con WiFi

Fecha de publicación: 
04/12/2009
Importancia: 
3 - Media
Recursos afectados: 
  • Todas las versiones del kernel previas a la 2.6.32-rc8-next-20091201
Descripción: 

Una vulnerabilidad en el kernel de Linux permite a atacantes remotos provocar que el ordenador con este fallo de seguridad, deje de prestar servicio a través de una señal WiFi manipulada de modo malicioso.

Impacto: 

El fallo de seguridad provoca una denegación de servicio sobre el ordenador con la versión de Linux vulnerable.

Solución: 

Actualizar a las últimas versiones del kernel de Linux:

Detalle: 

Los desarrolladores del kernel de Linux han detectado que con una señal WiFi manipulada, un atacante podría hacer que un ordenador con Linux dejara de funcionar.

El problema consiste en que el subsistema mac80211 en el kernel de Linux anterior a la versión 2.6.32-rc8-next-20091201, permite que atacantes remotos puedan provocar una denegación de servicio a través de un paquete Delete Block ACK (también conocido como DELBA) especialmente manipulado.