Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad en el software EAP de TP-Link

Vulnerabilidad en el software EAP de TP-Link

Fecha de publicación: 
27/09/2018
Importancia: 
4 - Alta
Recursos afectados: 
  • EAP Controller versión 2.5.3 y anteriores.
Descripción: 

El controlador TP-Link EAP carece de autenticación RMI y es vulnerable a los ataques de deserialización.

Solución: 

Actualmente no hay una actualización disponible para el controlador EAP que aborde completamente la vulnerabilidad. Sin embargo, TP-Link recomienda tomar una serie de medidas para ayudar a mitigar y reducir el riesgo.

  • Actualizar Apache Commons Collections
  • Actualizar JRE de EAP a la última versión
Detalle: 

El software TP-Link EAP para Linux, que permite controlar de forma remota los dispositivos de punto de acceso inalámbrico (WAP), carece de autenticación de usuario para los comandos de servicio RMI. Además, utiliza una versión obsoleta y vulnerable de Apache Commons Collections. Un atacante remoto podría implementar ataques de deserialización a través del protocolo RMI, controlar de forma remota el servidor EAP Controller y ejecutar funciones de Java o bytecode Java. Se ha asignado el identificador CVE-2015-6420 para la vulnerabilidad de Apache Commons Collections. Y se ha reservado el identificador CVE-2018-5393 para la vulnerabilidad del controlador de EAP.

Encuesta valoración