Inicio / Alerta Temprana / Avisos Seguridad / Vulnerabilidad en Adobe Shockwave Player

Vulnerabilidad en Adobe Shockwave Player

Fecha de publicación: 
22/10/2010
Importancia: 
5 - Crítica
Recursos afectados: 
Adobe Shockwave Player versión 11.5.8.612 y anteriores para Windows y Mac OS
Descripción: 
Adobe publica un aviso de seguridad acerca de una vulnerabilidad crítica en su reproductor Shockwave Player.
Solución: 

Actualmente, Adobe está desarrollando una actualización que solucione el problema, hasta que esté listo, sugerimos limitar el uso de este reproductor lo más posible, y por supuesto, no utilizarlo en casos de los que desconozcamos o desconfiemos del origen del fichero.

Detalle: 

Adobe ha publicado un boletín de seguridad en el que se informa de una vulnerabilidad CVE-2010-3653 que afecta al reproductor Shockwave Player para sistemas Windows y Macintosh. Esta vulnerabilidad podría producir una caída de la aplicación y potencialmente permitir a un atacante a tomar el control del equipo afectado.