Inicio / Alerta Temprana / Avisos Seguridad / TCMAN GIM es vulnerable a Cross-Site Scripting (XSS)

TCMAN GIM es vulnerable a Cross-Site Scripting (XSS)

Fecha de publicación: 
08/02/2022
Importancia: 
3 - Media
Recursos afectados: 

GIM version v8.01 (r17331), (20200429) y 8.0.1 (r30155), (20210407).

Descripción: 

INCIBE ha coordinado la publicación de una vulnerabilidad en TCMAN GIM, con el código interno INCIBE-2022-0596, que ha sido descubierta por Pablo Arias Rodríguez y Jorge Alberto Palma Reyes, investigadores de Red Team del CSIRT-CV.

A esta vulnerabilidad se le ha asignado el código CVE-2021-4046. Se ha calculado una puntuación base CVSS v3.1 de 6,5, siendo el cálculo del CVSS el siguiente: AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L.

Solución: 

Esta vulnerabilidad ha sido resuelta por TCMAN en GIM v8.0.1 Release 31734.

Detalle: 

Los parámetros m_txtNom y m_txtCognoms en TCMAN GIM permiten a un atacante realizar ataques XSS persistentes.

Esta vulnerabilidad podría ser utilizada para llevar a cabo una serie de ataques basados en el navegador, incluyendo el secuestro del navegador o el robo de datos sensibles.

CWE-79: neutralización inadecuada de la entrada durante la generación de la página web (Cross-Site Scripting).

Si tiene más información sobre este aviso, póngase en contacto con INCIBE, como se indica en la sección de asignación y publicación de CVE.

Encuesta valoración