Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en TCMAN GIM

Múltiples vulnerabilidades en TCMAN GIM

Fecha de publicación: 
09/11/2022
Identificador: 
INCIBE-2022-0985
Importancia: 
5 - Crítica
Recursos afectados: 

GIM versión v8.0.1 (r25269), (20220209).

Descripción: 

INCIBE ha coordinado la publicación de 2 vulnerabilidades en TCMAN GIM, que han sido descubiertas por Pablo Arias Rodríguez y Jorge Alberto Palma Reyes, investigadores del CSIRT-CV Red Team.

A estas vulnerabilidades se les han asignado los códigos:

  • CVE-2022-36276. Se ha calculado una puntuación base CVSS v3.1 de 9,9, siendo el cálculo del CVSS el siguiente: AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:L. El tipo de vulnerabilidad es CWE-89: neutralización incorrecta de los elementos especiales utilizados en un comando SQL (inyección SQL).
  • CVE-2022-36277. Se ha calculado una puntuación base CVSS v3.1 de 6,5, siendo el cálculo del CVSS el siguiente: AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L. El tipo de vulnerabilidad es CWE-79: neutralización inadecuada de la entrada durante la generación de la página web (Cross-Site Scripting).
Solución: 

Estas vulnerabilidades han sido resueltas por TCMAN en GIM v8.0.1 (r7116), (20220504).

Detalle: 
  • CVE-2022-36276: TCMAN GIM v8.0.1 es vulnerable a una inyección SQL a través del parámetro 'SqlWhere' dentro de la función 'BuscarESM'. La explotación de esta vulnerabilidad podría permitir a un atacante remoto interactuar directamente con la base de datos.
  • CVE-2022-36277: los parámetros 'sReferencia', 'sDescripcion', 'txtCodigo' y 'txtDescripcion', en los archivos 'frmGestionStock.aspx' y 'frmEditServicio.aspx' en TCMAN GIM v8.0.1, podrían permitir a un atacante realizar ataques XSS persistentes.

Si tienes más información sobre este aviso, ponte en contacto con INCIBE, como se indica en la sección de 'Asignación y publicación de CVE'.

Encuesta valoración