Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Netgear

Múltiples vulnerabilidades en productos Netgear

Fecha de publicación: 
30/06/2022
Identificador: 
INCIBE-2022-0816
Importancia: 
5 - Crítica
Recursos afectados: 
  • CBR40, versiones de firmware anteriores a 2.5.0.28;
  • CBR750, versiones de firmware anteriores a 4.6.3.6;
  • RBK852, versiones de firmware anteriores a 3.2.17.12;
  • CAX80, versiones de firmware anteriores a 2.1.3.1;
  • D7800, versiones de firmware anteriores a 1.0.1.64;
  • EX6150v2, versiones de firmware anteriores a 1.0.1.106;
  • EX6250, versiones de firmware anteriores a 1.0.0.146;
  • EX6410, versiones de firmware anteriores a 1.0.0.146;
  • EX7320, versiones de firmware anteriores a 1.0.0.146;
  • EX7700, versiones de firmware anteriores a 1.0.0.216;
  • EX8000, versiones de firmware anteriores a 1.0.1.232;
  • MK62, versiones de firmware anteriores a 1.0.6.116;
  • LBR20, versiones de firmware anteriores a 2.6.3.50;
  • RBK752, versiones de firmware anteriores a 3.2.17.12;
  • R7800, versiones de firmware anteriores a 1.0.2.84;
  • R8900, versiones de firmware anteriores a 1.0.5.36;
  • R9000, versiones de firmware anteriores a 1.0.5.36;
  • RAX20, versiones de firmware anteriores a 1.0.10.110;
  • RAX40, versiones de firmware anteriores a 1.0.3.94;
  • RAX45, versiones de firmware anteriores a 1.0.3.96;
  • RAX120, versiones de firmware anteriores a 1.2.1.22;
  • XR450, versiones de firmware anteriores a 2.3.2.114;
  • XR500, versiones de firmware anteriores a 2.3.2.114;
  • XR700, versiones de firmware anteriores a 1.0.1.44;
  • LBR1020, versiones de firmware anteriores a 2.6.3.58;
  • RAX10, versiones de firmware anteriores a 1.0.3.92;
  • RAX70, versiones de firmware anteriores a 1.0.3.92;
  • RAX78, versiones de firmware anteriores a 1.0.3.92;
  • RBK352, versiones de firmware anteriores a 4.4.0.10;
  • EX6400v2, versiones de firmware anteriores a 1.0.0.146;
  • EX6420, versiones de firmware anteriores a 1.0.0.146;
  • EX7300v2, versiones de firmware anteriores a 1.0.0.146;
  • MR60, versiones de firmware anteriores a 1.0.6.116;
  • MS60, versiones de firmware anteriores a 1.0.6.116;
  • R6700AX, versiones de firmware anteriores a 1.0.3.92;
  • RAX120v2, versiones de firmware anteriores a 1.2.1.22;
  • RAX15, versiones de firmware anteriores a 1.0.10.110;
  • RAX35, versiones de firmware anteriores a 1.0.3.94;
  • RAX38, versiones de firmware anteriores a 1.0.3.94;
  • RBR350, versiones de firmware anteriores a 4.4.0.10;
  • RBR750, versiones de firmware anteriores a 3.2.17.12;
  • RBR850, versiones de firmware anteriores a 3.2.17.12;
  • RBS350, versiones de firmware anteriores a 4.4.0.10;
  • RBS750, versiones de firmware anteriores a 3.2.17.12;
  • RBS850, versiones de firmware anteriores a 3.2.17.12;
  • RAX50, versiones de firmware anteriores a 1.0.3.96;
  • RAX43, versiones de firmware anteriores a 1.0.3.96;
  • RAX40v2, versiones de firmware anteriores a 1.0.3.96;
  • RAX35v2, versiones de firmware anteriores a 1.0.3.96.
Descripción: 

Las investigaciones de wtbw han reportado 2 vulnerabilidades críticas en varios productos de Netgear.

Solución: 

Descargar la última versión del firmware disponible para cada producto desde la página web de soporte de Netgear.

Detalle: 

Las vulnerabilidades son del tipo:

  • omisión de autenticación,
  • inyección de comandos previa a la autenticación.

Encuesta valoración