Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos de Netgear

Múltiples vulnerabilidades en productos de Netgear

Fecha de publicación: 
27/12/2021
Importancia: 
5 - Crítica
Recursos afectados: 
  • CBR40, con versiones de firmware anteriores a 2.5.0.24;
  • CBR750, con versiones de firmware anteriores a 4.6.3.6;
  • D7000, con versiones de firmware anteriores a 1.0.1.82;
  • EAX20, con versiones de firmware anteriores a 1.0.0.58;
  • EAX80, con versiones de firmware anteriores a 1.0.1.68;
  • EX3700, con versiones de firmware anteriores a 1.0.0.94;
  • EX3800, con versiones de firmware anteriores a 1.0.0.94;
  • EX6120, con versiones de firmware anteriores a 1.0.0.64;
  • EX6130, con versiones de firmware anteriores a 1.0.0.44;
  • EX7000, con versiones de firmware anteriores a 1.0.1.104;
  • EX7500, con versiones de firmware anteriores a 1.0.0.74;
  • LAX20, con versiones de firmware anteriores a 1.1.6.28;
  • MK62, con versiones de firmware anteriores a 1.0.6.116;
  • MS60, con versiones de firmware anteriores a 1.0.6.116;
  • R6300v2, con versiones de firmware anteriores a 1.0.4.52;
  • R6400, con versiones de firmware anteriores a 1.0.1.70;
  • R6400v2, con versiones de firmware anteriores a 1.0.4.118;
  • R6700v3, con versiones de firmware anteriores a 1.0.4.118;
  • R6900P, con versiones de firmware anteriores a 1.3.3.140;
  • R7000, con versiones de firmware anteriores a 1.0.11.126;
  • R7000P, con versiones de firmware anteriores a 1.3.3.140;
  • R7100LG, con versiones de firmware anteriores a 1.0.0.72;
  • R7850, con versiones de firmware anteriores a 1.0.5.74;
  • R7900, con versiones de firmware anteriores a 1.0.4.46;
  • R7900P, con versiones de firmware anteriores a 1.4.2.84;
  • R7960P, con versiones de firmware anteriores a 1.4.2.84;
  • R8000, con versiones de firmware anteriores a 1.0.4.74;
  • R8000P, con versiones de firmware anteriores a 1.4.2.84;
  • R8300, con versiones de firmware anteriores a 1.0.2.154;
  • R8500, con versiones de firmware anteriores a 1.0.2.154;
  • RAX15, con versiones de firmware anteriores a 1.0.3.96;
  • RAX20, con versiones de firmware anteriores a 1.0.3.96;
  • RAX200, con versiones de firmware anteriores a 1.0.4.120;
  • RAX40v2, con versiones de firmware anteriores a 1.0.3.96;
  • RAX43, con versiones de firmware anteriores a 1.0.3.96;
  • RAX45, con versiones de firmware anteriores a 1.0.3.96;
  • RAX50, con versiones de firmware anteriores a 1.0.3.96;
  • RAX75, con versiones de firmware anteriores a 1.0.4.120;
  • RAX80, con versiones de firmware anteriores a 1.0.4.120;
  • RBK852, con versiones de firmware anteriores a 3.2.17.12;
  • RBR750, con versiones de firmware anteriores a 3.2.17.12;
  • RBR850, con versiones de firmware anteriores a 3.2.17.12;
  • RBS750, con versiones de firmware anteriores a 3.2.17.12;
  • RBS750, con versiones de firmware anteriores a 3.2.17.12;
  • RBS850, con versiones de firmware anteriores a 3.2.17.12;
  • RS400, con versiones de firmware anteriores a 1.5.1.80;
  • RS400, con versiones de firmware anteriores a 1.5.1.80;
  • XR1000, con versiones de firmware anteriores a 1.0.0.58;
  • XR300, con versiones de firmware anteriores a 1.0.3.68;
Descripción: 

Netgear ha publicado dos vulnerabilidades: una de inyección de comandos previa a la autenticación y una de omisión de autenticación, que afectan a múltiples productos.

Solución: 

Actualizar a la última versión de firmware disponible.

Detalle: 

Existe una vulnerabilidad de inyección de comandos previa a la autenticación y otra de omisión de autenticación en los productos afectados.

Encuesta valoración