Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos de Juniper

Múltiples vulnerabilidades en productos de Juniper

Fecha de publicación: 
12/07/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • Junos OS, versiones: 12.1X46, 12.3, 12.3X48, 14.1X53, 15.1X49, 15.1, 15.1F5, 15.1F6, 15.1F7, 16.1, 16.1X65, 17.2X75, 17.3, 17.4
  • Plataformas Junos OS con MPC7/8/9 o PTX-FPC3 (FPC-P1, FPC-P2) instalado y PTX1K 15.1, 15.1F, 16.1, 16.1X65, 16.2, 17.1, 17.2, 17.2X75, 17.3 y 17.4 
  • Contrail Service Orchestration versión 4.0.0
  • Junos Space versiones anteriores a 18.1R1
Descripción: 

Juniper ha publicado varios boletines de seguridad en los que se describen múltiples vulnerabilidades en diversos productos, donde 5 son de severidad crítica y 10 de severidad alta.

Solución: 

Nuevas versiones de software, parches y actualizaciones. Están disponibles en https://www.juniper.net/support/downloads/

Detalle: 

Múltiples vulnerabilidades afectan a varios productos de Juniper. Un atacante podría llegar a realizar las siguientes acciones sobre los productos afectados:

  • Control total.
  • Producción de una condición de denegación de servicio.
  • Ejecución remota de código.
  • Evasión de autenticación.
  • Revelación no autorizada de información.
  • Acceso no autorizado a ciertos servicios

Se han asignado los siguientes identificadores para las vulnerabilidades descritas: CVE-2018-0024, CVE-2018-10635, CVE-2018-0027, CVE-2018-0030, CVE-2018-0032, CVE-2018-0037, CVE-2017-3145, CVE-2018-2579, CVE-2018-2588, CVE-2018-2599, CVE-2018-2603, CVE-2018-2618, CVE-2018-2629, CVE-2018-2633, CVE-2018-2637, CVE-2018-2663, CVE-2018-2678, CVE-2017-12613, CVE-2017-10198, 2017-10281, CVE-2017-10295, CVE-2017-10345, CVE-2017-10355, CVE-2017-10356, CVE-2017-10388, CVE-2017-15896, CVE-2017-5753, CVE-2017-5715, CVE-2017-5754.

Encuesta valoración