Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos de Intel

Múltiples vulnerabilidades en productos de Intel

Fecha de publicación: 
10/10/2018
Importancia: 
4 - Alta
Recursos afectados: 
  • Intel® RAID Web Console para Windows, versión 3 y anteriores
  • Intel® NUC Firmware Kits, descargado antes del 24 de mayo de 2018
  • Intel® Graphics Drivers, versiones anteriores a 10.18.x.5056 (15.33.x.5056), 10.18.x.5057 (15.36.x.5057) y 20.19.x.5058 (15.40.x.5058)
  • Intel® Client NVMe, versión 4.0.0.1006 y anteriores.
  • Datacenter NVMe, versión 4.0.0.1006 y anteriores.
  • Intel® RSTe, versión 4.7.0.2082 y anteriores
  • Intel® Server Board S7200AP Family, versiones de firmware anteriores a R01.03.0018
  • Intel® Compute Module HNS7200AP Family, versiones de firmware anteriores a R01.03.0018
  • Intel® Server Board S7200APR Family, versiones de firmware anteriores a R01.03.0018
  • Intel® Compute Module HNS7200APR Family, versiones de firmware anteriores a R01.03.0018

Los siguientes productos con versión de firmware anterior a 00.01.0014 también están afectados:

  • Intel® Server Board S2600BP Family
  • Intel® Compute Module HNS2600BP Family
  • Intel® Server System H2000G Family
  • Intel® Server Board S2600WF Family
  • Intel® Server System R2000WF Family
  • Intel® Server System R1000WF Family
  • Intel® Server Board S2600ST Family
  • Intel® Server Board S2600BPR Family
  • Intel® Compute Module HNS2600BPR Family
  • Intel® Server System H2000GR Family
  • Intel® Server Board S2600WFR Family
  • Intel® Server System R2000WFR Family
  • Intel® Server System R1000WFR Family
  • Intel® Server Board S2600STR Family
Descripción: 

Intel ha publicado varias vulnerabilidades de severidades media y alta, que afectan a varios de sus productos.

Solución: 

Actualizar los productos afectados desde: https://downloadcenter.intel.com/es.

Detalle: 

Un atacante que aprovechara alguna de las vulnerabilidades publicadas podría llegar a realizar alguna de las siguientes acciones:

  • Escalada de privilegios
  • Denegación de servicio
  • Acceso no autorizado a información

Se han reservado los siguientes identificadores para las vulnerabilidades: CVE-2018-12173, CVE-2018-12161,  CVE-2018-12158, CVE-2018-12152,  CVE-2018-12153, CVE-2018-12154, CVE-2018-12131 y CVE-2018-12172.

Encuesta valoración