Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos de HPE

Múltiples vulnerabilidades en productos de HPE

Fecha de publicación: 
02/08/2019
Importancia: 
5 - Crítica
Recursos afectados: 
  • HPE 3PAR Service Processor, versiones anteriores a 5.0.5.1
  • HPE 3PAR StoreServ Management y Core Software Media, versiones anteriores a 3.5.0.1
Descripción: 

El equipo de respuesta de seguridad de HPE ha descubierto múltiples vulnerabilidades en varios productos del fabricante.

Solución: 
Detalle: 
  • En HPE 3PAR Service Processor se han descubierto múltiples vulnerabilidades, siendo 3 de severidad crítica, 2 medias y una baja. La explotación exitosa de estas vulnerabilidades permitiría realizar carga remota y arbitraria de archivos, omisión de autenticación, omisión de las restricciones de seguridad, XSS, obtención de acceso autorizado y reutilización de sesiones. Se han reservado los identificadores CVE-2019-5395, CVE-2019-5396, CVE-2019-5397, CVE-2019-5398, CVE-2019-5399 y CVE-2019-5400 para estas vulnerabilidades.
  • En HPE 3PAR StoreServ Management Console (SSMC) se han descubierto múltiples vulnerabilidades, siendo una de severidad crítica, 3 altas y 2 medias. La explotación exitosa de estas vulnerabilidades permitiría realizar omisión de autenticación remota, XSS, inyección de scripts, omisión de autorización, reutilización de sesiones y divulgación de información. Se han reservado los identificadores CVE-2019-5402, CVE-2019-5403, CVE-2019-5404, CVE-2019-5405, CVE-2019-5406 y CVE-2019-5407 para estas vulnerabilidades.

Encuesta valoración