Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos F5

Múltiples vulnerabilidades en productos F5

Fecha de publicación: 
09/08/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator), versiones:
    • 11.5.2 - 11.6.4,
    • 12.1.0 - 12.1.4,
    • 13.0.0 - 13.1.2,
    • 14.0.0 y 14.1.0.
  • Enterprise Manager v3.1.1.
Descripción: 

F5 ha publicado múltiples vulnerabilidades que afectan a sus productos y que podrían permitir la denegación del servicio, exponer los procesos a usuarios no autorizados o escalar privilegios.

Solución: 

Actualizar a las siguientes versiones BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator):

  • 15.0.0,
  • 14.1.0.6,
  • 14.0.0.5,
  • 13.1.3,
  • 12.1.5.
Detalle: 
  • Un atacante que envíe solicitudes DHCPv6 específicamente diseñadas a través de un servidor virtual BIG-IP configurado con un perfil DHCPv6 puede provocar que el proceso Traffic Management Microkernel (TMM) produzca un archivo del núcleo. Se ha reservado el identificador CVE-2019-6643 para esta vulnerabilidad.
  • El sistema BIG-IP enlaza un proceso de depuración de nodejs a todas las interfaces cuando es invocado, lo que podría exponer el proceso a usuarios no autorizados si el plugin se deja en modo debug y el puerto es accesible. Se ha reservado el identificador CVE-2019-6644 para esta vulnerabilidad.
  • El tráfico FTP que pasa a través de un servidor virtual con un perfil FTP activo, asociado y la duplicación de conexiones configurada, puede provocar que el Microkernel de Gestión de Tráfico (TMM) deje de responder, activando la acción configurada de alta disponibilidad (HA). Se ha reservado el identificador CVE-2019-6645 para esta vulnerabilidad.
  • Los usuarios REST con privilegios de invitado podrían escalar sus privilegios y ejecutar comandos con privilegios de administrador. Se ha reservado el identificador CVE-2019-6646 para esta vulnerabilidad

Encuesta valoración