Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Cisco

Múltiples vulnerabilidades en productos Cisco

Fecha de publicación: 
04/07/2019
Importancia: 
4 - Alta
Recursos afectados: 
  • Cisco AsyncOS Software para Cisco Web Security Appliance (WSA), tanto para dispositivos virtuales, como para hardware, cuando los dispositivos tienen habilitada la función de proxy HTTPS y tienen configurada al menos una política de descifrado.
  • Cisco Small Business 200, 300, y 500 Series Managed Switches, que ejecuten versiones de software anteriores a la 1.4.10.6 con la interfaz web de administración habilitada o configurada para permitir HTTPS.
  • Cisco Enterprise NFV Infrastructure Software (NFVIS), versiones anteriores a 3.10.1.
  • Cisco Nexus 9000 Series Fabric Switches en modo ACI, que ejecuten una versión de software anterior a 14.1(2g) y utilizando la configuración por defecto de fábrica del modo permisivo.
  • Cisco Jabber para Windows, versiones anteriores a 12.6(0).
  • Cisco Unified Communications Manager.
  • Cisco APIC Software, versiones anteriores a 4.1(2g).
  • [Actualización 09/07/2019] Unified Communications Manager Session Management Edition.
Descripción: 

Cisco ha publicado diez vulnerabilidades de criticidad alta. Un atacante podría realizar ataques de denegación de servicio (DoS), corrupción de memoria, lectura o escritura de archivos arbitrarios, inyección de comandos, acceso no autorizado, precarga de DLL y escalada de privilegios.

Solución: 

Las actualizaciones que corrigen las vulnerabilidades indicadas pueden descargarse desde el panel de descarga de software de Cisco.

Detalle: 

Las vulnerabilidades se deben a:

  • Validación insuficiente de los certificados de servidor Secure Sockets Layer (SSL) en la función de descifrado HTTPS. Un atacante remoto, no autenticado, podría provocar una condición de denegación de servicio (DoS). Se ha reservado el identificador CVE-2019-1886 para esta vulnerabilidad.
  • Validación incorrecta en el procesador de entrada de paquetes HTTPS. Un atacante remoto, no autenticado, podría provocar una corrupción de memoria en un dispositivo afectado. Se ha reservado el identificador CVE-2019-1892 para esta vulnerabilidad.
  • Validación incorrecta de las solicitudes enviadas a la interfaz web. Un atacante remoto, no autenticado, podría provocar una condición de denegación de servicio (DoS). Se ha reservado el identificador CVE-2019-1891 para esta vulnerabilidad.
  • Validación de entrada incorrecta en los comandos del sistema de archivos NFVIS. Un atacante remoto, autenticado, y con privilegios de administrador podría sobrescribir o leer archivos arbitrarios en el sistema operativo subyacente. Se ha reservado el identificador CVE-2019-1894 para esta vulnerabilidad.
  • Validación insuficiente de entrada de un archivo de configuración que es accesible para un usuario local de la shell. Un atacante local, autenticado como root, podría ejecutar comandos arbitrarios en el sistema operativo. Se ha reservado el identificador CVE-2019-1893 para esta vulnerabilidad.
  • Requisitos de seguridad insuficientes durante la fase de configuración del Link Layer Discovery Protocol (LLDP) de la infraestructura VLAN. Un atacante adyacente, no autenticado, podría eludir las validaciones de seguridad y conectar un servidor no autorizado a la VLAN de la infraestructura. Se ha reservado el identificador CVE-2019-1890 para esta vulnerabilidad.
  • Validación insuficiente de los recursos cargados por la aplicación en tiempo de ejecución. Un atacante local, autenticado, podría realizar un ataque de precarga de DLL. Se ha reservado el identificador CVE-2019-1855 para esta vulnerabilidad.
  • Validación insuficiente del tráfico SIP de entrada. Un atacante remoto, no autenticado, podría causar una condición de denegación de servicio (DoS). Se ha reservado el identificador CVE-2019-1887 para esta vulnerabilidad.
  • Validación y comprobación de errores incompletas de la ruta del archivo cuando se carga un software específico. Un atacante remoto, autenticado, podría escalar privilegios y obtener permisos de root en un dispositivo afectado. Se ha reservado el identificador CVE-2019-1889 para esta vulnerabilidad.
  • Mecanismos de validación de entrada insuficientes para determinados campos de las peticiones HTTP/HTTPS enviadas a través de un dispositivo afectado. Un atacante remoto, autenticado, podría provocar una condición de denegación de servicio (DoS) en un dispositivo afectado. Se ha reservado el identificador CVE-2019-1884 para esta vulnerabilidad.

Encuesta valoración